Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
19 Posts
Discussion Starter #1
imported post

Has anyone had a problem with the GL1500 turn signal lights turning off before you make your turn and having to turn them on again? I have to turn them on twice every time I make a turn left or right. The first time they shut off after about 7 seconds and I have to turn them on again. Then they'll stay on until I make theturn and cancel after I finish theturn like they are supposed too. Is there a timer on these? Am I turning them on too soon? Seems like I'm not turning them on any sooner than I would in my car.
 

·
Premium Member
Joined
·
212 Posts
imported post

My previous 1500 signals would blink about 10 times then turn off, depending on speed of bike. Your seven seconds sounds about right.
 

·
Premium Member
Joined
·
2,525 Posts
imported post

If you turn the signals on andare going faster than 50 KPH (30 MPH) the signals will flash 8 times and then shut off. This is designed for lane changing I think. If you are under those speeds when you turn them on then the signals will stay on.
 

·
Premium Member
Joined
·
76 Posts
imported post

Goldwings 4 ever wrote:
If you turn the signals on andare going faster than 50 KPH (30 MPH) the signals will flash 8 times and then shut off. This is designed for lane changing I think. If you are under those speeds when you turn them on then the signals will stay on.
Not true with my 1800. I can be sitting at a stop like waiting to make a turn. The turn signals keep shutting off. I just figured they were on a timer.
 

·
Premium Member
Joined
·
1,424 Posts
imported post

batess6 wrote:
Goldwings 4 ever wrote:
If you turn the signals on andare going faster than 50 KPH (30 MPH) the signals will flash 8 times and then shut off. This is designed for lane changing I think. If you are under those speeds when you turn them on then the signals will stay on.
Not true with my 1800. I can be sitting at a stop like waiting to make a turn. The turn signals keep shutting off. I just figured they were on a timer.
If it's still under warranty, you mightreview this issue with the dealer.

The owners manual states the lane change at speed cancels in 7 sec or 120 meters. The service manual did not indicate times, distances, or gearing when the signals stay on before the turn at a dead stop. The manual didindicate an interface with the speed sensor and the angle sensor.

From experience, mine seem to stay on at second gear down to first or neutral (stopped)until the turn is completed.

Ask a friendly dealer and good luck. I too, would like to know more about this.

Longboater
 

·
Premium Member
Joined
·
2,525 Posts
imported post

Goldwings 4 ever wrote:
If you turn the signals on andare going faster than 50 KPH (30 MPH) the signals will flash 8 times and then shut off. This is designed for lane changing I think. If you are under those speeds when you turn them on then the signals will stay on.
I can't really say about the 1800's, but this is the way it works on both the 1200's and 1500's. You may have a problem with a timer or sensor on the 1800. I would check with the dealer. As far as I'm concerned, if you are sitting at a light waiting to turn, the signal should stay on until you shut it off manually or the auto cancel shuts it off after the turn.
 

·
Premium Member
Joined
·
29 Posts
imported post

Thats how mine works, if there is not input from the speed sensor then the signal stays on indefinately.... once I begin to move it depends on the speed and how much I turn the handlebars.....84 Aspy 1200

capn
 

·
Premium Member
Joined
·
212 Posts
imported post

My 1800 signal lights stay on while stopped.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top