Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
286 Posts
Discussion Starter #1
imported post

Hi everyone,

I am new to this board. I have a problem with my radio. It doesnt work.... well it does sometimes. It makes some kind of gargling sound both on AM and FM... thought it may be an antenna problem... or just engine noise.... well, this would be fine.. but the thing works GREAT on tape, and I hear the same noise with the engine off. I have taken the radio open and sprayed it with contact cleaner. Then I let it get good and dry and still the same thing. (just so you know, when I first got the bike a week or so ago, the dealer said that none of the sound system worked.) One evening I took the radio out of the bike and placed it on a forced air heater vent in my home and the radio tried REAL hard to work. But after I was at work for a while the radio went back to gargle garbage. The bike is a Limited Edition.

:12ltd:

Marty :cool:
 

·
The Irish Crew
Joined
·
3,932 Posts
imported post

It sounds simply that the radio needs opening up. The amp has to be okay as the tape is playing fine. Also the usual bad connections where the radio plugs in are probably okay because the tape is working. I'd say you will have to leave the radio in to be fixed.
 

·
Premium Member
Joined
·
1,028 Posts
imported post

Al is probably right. Unlike the gl1100, the 1200 radio is a self contained unit connected to an amplifier in the fairing. So the radio will have to be opened up for repair. If its any help I have the connection diagram for the radio/CB/intercoms. I can e-mail it to you. It's about 370kbs file size so should mail easily. If you want it just send me a PM with your e-mail address and I'll send it off.
 

·
Premium Member
Joined
·
142 Posts
imported post

Hi Marty,

Jason said he has a connection diagram for the radio.I tried to contact him but no luck.I have the same problem with my radio,the difference is that I am in South Africa ( nice place to ride bikes but not to find parts...)

I found a technician who could fix my radio,providing he has a diagram for it.

Could you please give me Jason`s details so I can ask him to email it to me ?

Best regards from Africa,

Lucian
 

·
Premium Member
Joined
·
286 Posts
Discussion Starter #6
imported post

I too tried to PM Jason but it doesnt seem to work. My E-Mail is listed in my profile so it would be no problem for him to contact me.

:12ltd:

Marty :cool:
 

·
Premium Member
Joined
·
1,028 Posts
imported post

lucian wrote:
Hi Marty,

Jason said he has a connection diagram for the radio.I tried to contact him but no luck.I have the same problem with my radio,the difference is that I am in South Africa ( nice place to ride bikes but not to find parts...)

I found a technician who could fix my radio,providing he has a diagram for it.

Could you please give me Jason`s details so I can ask him to email it to me ?

Best regards from Africa,

Lucian
Lucan & Marty,
All you have to do is click on my profile name and choose "send a private message". I know it's working as I've had three other PMs from different users just today. I'll look at your profile and mail the document now.
 

·
Premium Member
Joined
·
286 Posts
Discussion Starter #8
imported post

Not sure why... but everytime I try to PM it just doesnt do anything.. sorry

:12ltd:

Marty :cool:


Well..guessI have to be more patient. It took a while forthe PM screen to show up on my end. Worksnow though... Sorry for the hassle Jason.
 

·
Premium Member
Joined
·
1,028 Posts
imported post

Thanks for the PM Marty, I knew it was working. :)Just sent it to both Lucian & yourself.
 

·
Premium Member
Joined
·
235 Posts
imported post

Long Hair, Sierra Communications in Ohio Will rework the GL-1200 radio. The price they quoted me in Marchwas $96. I don't know what all that includes but at least they are familiar with the units and have experience with them.

http://www.sierra-mc.com/
 

·
Premium Member
Joined
·
16 Posts
imported post

:)Mine does the gargling too. Switch from am-fm and hold the button down hard for a few seconds. That usually cures mine for a while.
Good luck
Gary
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top