Steve Saunders Goldwing Forums banner

181 - 200 of 286 Posts

·
X-Roughneck
Joined
·
1,229 Posts
imported post

31" 3 rib belt for a 07-09 Pontiac Solstice/power steering belt.Alternator for 93 Geo Metro.Pully from KRC.All wired with a 50 amp circut breaker.This deal works PERFECT! Runs smooth no vibrations.I will be putting about 3000 miles on it in three weeks so we'll see how she holds up.
 

Attachments

·
X-Roughneck
Joined
·
1,229 Posts
imported post

Yeah Bob OEM fan,i cut all four fan brackets offflush with the shroud,then ground off the 'anglepart'sticking out of the existing bracket left spot welded to the shroud,so the fan side brackets would slip over them,to lower the fan about an 1/2".Then i cut about 3/16" off the shroud at the bottom engine side.That's it! Fits with all kind of room.I spaced the lower bottom of the radiator out 1". Fairing lowers fit just fine but the center piece in front of the lower radiator had to be cut at a semi-circle to fit.This worked out P E R F E C T !!!! I LOVE IT! and THANK YOU and ALL the Guys for doing all the foot work. EACH and EVERYONEOF YOUgave me ideas,and hopefully i contributed for future improvement! Thanks again ya'll !



Now you ain't gonna believe this but....Here's a pic of my voltage.I would have laid the meter near the tach but the wires aren't long enough.I will in the near future to prove volts per RPM's but this IS how much it charges at 880 rpm's...cuts off at 14.56-14.58.Put 62 miles on it today.The 1986 final drive works perfect and NO problems at all.
 

Attachments

·
X-Roughneck
Joined
·
1,229 Posts
imported post

I wished the light wasn't reflecting in the last pic so you coild see my voltmeter mount next to the key switch.Here's the lights i had on.I didn't have the driving lights hooked up yet.
 

Attachments

·
Premium Member
Joined
·
27 Posts
imported post

hello, I set up the poorboy kit...done here at home, everything is almost ready....

what is the minimum voltage of the 1000 rpm gl 1100? I put a 40 amp alternator, 1000 rpm reaches at 13.v i accelerate slightly above 2,500 rpm, goes to 14.35, to have the 14 v at 1000 rpm what can I do? can increase the output of the alternator poly bigger ? which must be the diameter of the two polls, someone can help me and give the measure in millimeters

thank you very much
 

·
Premium Member
Joined
·
27 Posts
imported post

RoadRogue wrote:
PM answered :cool:
thank you for your help, today I made a new poly around 110 mm and it was perfect ...
Now i have almost 14 v at 1000 RPM...

:waving:
 

·
X-Roughneck
Joined
·
1,229 Posts
imported post

Thank you all!



Ok,i have an update on my alternator conversion performance.



The wife and i just got home last night from a 3000 mile trip from central IlliNOY to San Marcos Texas.We went out of route to visit the highest point in Oklahoma,Missouri and Arkansas and a two day stay in Shreveport,La. for the spicy cajun seafood that i often crave.Luling,Tx. City Market BBQ,my ole stompin grounds,the BEST in the word BBQ. Anyway.......riding two up,45lbs of luggage,42lbs of rear tire pressure,104 degree days,and NOT ONE SINGLE MINUTES TROUBLE WITH THE ALTERNATOR SET-UP,OR WITH THIS OLD 1984 GOLDWING!!!!!



I DID NOT touch this bike at ALL.Not even a drop of motor oil and i ran 80mph in some places.I have NOT even had to tighten the serpentine belt since the first time i fired it up after the installation.This is definitely,by far,the best rigging i have ever put on a machine.After a couple of thousand miles on the Wing,riding everyday,you actually fall in love with your bike.It would probably take about 8000$ to buy this ole girl from me now.



If you haven't done yours yet,i would HIGHLY advise it.
 

Attachments

181 - 200 of 286 Posts
Top