Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
148 Posts
Discussion Starter #1
imported post

hi..went out on bike 2 days ago bike rode great..started bike next day put choke on till started choke off after about 3 seconds a very low clunk or whoosh noise from enginethen went away straight away..so today started bike from cold did the same again only does it from cold.. never had this happen before.... need help on this one..bike is 1986 1200 interstate... 53,000 miles... regards..jim :waving:
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Since your strange noise only occurs on a cold start up it might be due to the oil, specifically either oil drag in the clutch or possibly some oil drag turning the rear wheel if you have the bike on the center stand. Maybe something loose in the intake system?
 

·
Premium Member
Joined
·
148 Posts
Discussion Starter #5
imported post

William_86 wrote:
my bet would be the oil.. maybe it is too heavy for your current temp.
cheers guys i will change oil and filter in next couple of days.. cheers..jim :waving:
 

·
Premium Member
Joined
·
148 Posts
Discussion Starter #6
imported post

sandman jim wrote:
William_86 wrote:
my bet would be the oil.. maybe it is too heavy for your current temp.
cheers guys i will change oil and filter in next couple of days.. cheers..jim :waving:
hi ..guys just been out to garage this morning started bike without choke... would you believe it ..no thud or whoosh. what do you think.....cheers..jim :waving::waving:
 

·
Premium Member
Joined
·
2,848 Posts
imported post

I am with exavid and william. What you describe sounds like starter clutch drag. A oil change plus maybe a good case flush would be high on my list.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top