Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
479 Posts
Discussion Starter #1
imported post

Cruising along at 75 mph and above, when I roll off the throttle to lose some speed- not using brakes-I feel a vibration seems to be coming from the rear of the bike.
If I completely close the throttle the vibration lessens, if I leave the throttle just a bit open it vibrates until it gets below 70mph, and is mostly felt in the pegs.

From the speed of the vibration it feels like it's in the drive shaft. Almost like a u-joint that needs attention, or the drive shaft slideparts need a lube or is worn.

Changing the air pressure in the rear shock change the vibration-maybe cuz it changes the angle of shaft to the transmission?

No clicking or clunking noises

No issues on acceleration or cruise.
Would appreciate any input on what to look for or how toos
 

·
Premium Member
Joined
·
6,183 Posts
imported post

With 37K on the bike, I wouldn't suspect it's worn out yet. Unless someone ran it without gear lube, dry splines, u-joint, etc...

Have you tried duplicating it on the center stand yet?
 

·
Premium Member
Joined
·
1,424 Posts
imported post

u-joint splines wearing...keep it out of this throttle threshold and you can use it up...
for many miles...mine does the same and ive learned to stay clear of no tourque on the shaft in flight....was perfect when i put a new joint in 2 years ago and started to do this again..
a good thing is to change u-joint and driveshaft at the same time 100$ each...not so bad...i wish i did!...i just did the u-jount and wore it out faster with the worn shaft..although the shaft was not so bad but i wanted it together and ready to ride...next time ill do both...oh well!!.......oh by the way if you ride weelies like you picture you might get a season out of your driveline...if your lucky!!
 

·
Premium Member
Joined
·
479 Posts
Discussion Starter #4
imported post

No I haven,t, but its a great idea. Only had it since 14 aug and have just gotten up to the higher speeds, and the made sure it did it 2 up & solo-Tires are nearly new 177's and not cupped

Rode about 400 miles today solo and really started to check it out-Noticed it at Calhoun but this is the 1st chance I've had to get out on the slab
 

·
Premium Member
Joined
·
479 Posts
Discussion Starter #5
imported post

Thanks that fits, any way to lube the splines & u-joint,or are they sealed?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top