Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
487 Posts
Discussion Starter · #1 ·
imported post

howdy to all. just pulled my water pump [broken bearing] but in the process some of

the o-rings and a tin metal collet fell out of the front engine cover. since i don't have

a manual could anyone e-mail me a drawing of where the o-rings go and what the

metal tin i think collet goes to. there is also a wire that goes into the front engine

cover it is covered by a circular mylar washer ? and is screwed down by a brass pin

maybe 1 inch or there abouts in size is this the neutral lite wire?

thx again gumby..

p.s. my intake valves are a gummy mess can i use a cleaner to remove this crap by

spraying into the intake ports before i change the oil??
 

·
Premium Member
Joined
·
1,077 Posts
imported post

I heard of people spraying SeaFoam into the intakes on cars, not bikes. I would just do 1/2 can per tank and run it through a few tanks. Also some people run Marvel Mystery Oil added to the oil 100 miles before they change it - really thins it out and gets some extra crud out.
 

·
Premium Member
Joined
·
3,391 Posts
imported post

Use an exacto knife or something similar to open the collars a little so they will stay in place.

Use either Vaseline or Crisco vegetable shortening on the O rings to keep them in place.

Make sure you put the neutral stopper pin is located correctly

I presume your talking about the wire in the right side of the first picture, yes it is the neutral wire





Lube the water pump O rings on assy

More info here:

http://www.gl1200goldwings.com/viewtopic.php?f=57&t=4089&p=33767#p33767
 

Attachments

1 - 4 of 4 Posts
Status
Not open for further replies.
Top