Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
93 Posts
Discussion Starter · #1 ·
imported post

OK.

This one has me stumped.

The bike is running fine, except for alot of valve tapping on the left side.

I do a clearance check, a carb sync, no change.

I wash the bike the other day, go to start it, and it would only run on two cylinders.

I pull the plug caps and find the broken cap the PO taped up with electrical tape.

I ordered a new one, replaced it, and now the valve tapping is gone :?



The bike runs the same as it did before, just that the tapping is gone.

Go figure.
 

·
Premium Member
Joined
·
710 Posts
imported post

Spark knock?
 

·
Administrator
Joined
·
26,992 Posts
imported post

You were not hearing valve tapping, you were hearing spark jumping. Usually it would miss every time you hear the tapping noise.
 

·
Premium Member
Joined
·
4,212 Posts
imported post

YUP sure sounds like spark jump.

I had old cars like that. I just took a paperclip & inserted it deep into the end & folded it over, recrimped the clip & Wah-Lah, new wires... not really but got me through till next months payday.

"Shade tree mechanic, on a moon-lite night".:cooldevil:
 

·
Premium Member
Joined
·
1,365 Posts
imported post

Just a thought. If you haven't already, make sure the drain holes in the bottom of the spark plug wells are open so water can drain out.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top