Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
30 Posts
Discussion Starter #1
imported post

ok got carbs apart, cleaned,reset, reassembled,and back on bike. All that not to much of a problem. Now for the dumb question. Where does the vacuum line hook to after it leaves the air cut off valve? It seems its supposed to go to a connection under the #3 carb but the hose isnt long enough. i tried rerouting but its too short....help:baffled:
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #2
imported post

you know what now that i look at it Ithink i may have switched the float bowls and they need to be switched. I cant believe it oh my my. Does anyone know if its possible to leave the vacuum at that bowl on the #3 card and just run a longer vacuum line?
 

·
Premium Member
Joined
·
296 Posts
imported post

I don't think this will work, but I'm not 100% sure as all carbs are different and I've never actually come across this error before.
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #4
imported post

All of the float bowls are the same it seems. But after all the time i spent on the carbs already, its easy enough to take them back off the bike and fix it. Make sure its right. Thanks for the response. I hope and prayshe fires up..
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #5
imported post

Well,I got the bowls switched and got her fired up. I think i gotta put more gas in the tank and do some tinkering with the small backfires im getting. But i'm a happy camper i at least got it running finally. Thank for all the help folks its been much appriciated.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top