Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
41 Posts
Discussion Starter · #1 ·
imported post

My 80' gl 1100 std has a neutral light problem, in all gears. When you pull the clutch the light comes on. I think I blew the selenium rectifier(diode). I thought it was down by the cdi boxes, but no soap.Where can that little thing be hiding?:?
 

·
Registered
Joined
·
10,509 Posts
imported post

Located behind the left side false tank cover.
 

·
Registered
Joined
·
10,509 Posts
imported post

Come to think back on some other posts I've read, the neutral diode on the 1100's may be built into the clutch switch on the handlebars. Not sure and the manuals don't clarify the point too well.
 

·
Premium Member
Joined
·
2,048 Posts
imported post

Under the left side of the false tank eithernext to the spark units or the flasher. Can't remember which.
 

·
Administrator
Joined
·
27,793 Posts
imported post

It seems to vary in location on 1100s but generally on the main harness from the left front of the airbox to just behind the steering stem. It will be a small rectangle taped up inside the harness.
 

·
Premium Member
Joined
·
41 Posts
Discussion Starter · #7 ·
imported post

Found it, you would think Honda would mount it on the plate where the cdi boxes are , insteed of burying it in the wiring bundle.

Got another question, can food die or some else be add to to the battery to better see the acid level ? Some time I cant tell the level threw the milky plastic unless you take it out of the tray
:?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top