Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
imported post

I have a 1993 GW 1500that has the assembly for helmet intercom system. I just got helmet speaker set up and have hearda high pitch whine until I am in overdrive. Then it would go away. Now it is constant no matter what gear i am in. It is only heard if both helmets are plugged in. A single helmet does not hear the whine. Any thoughts to fix it?
 

·
Loyal member
Joined
·
276 Posts
imported post

Is your microphone gain for your intercom set to high?Also check all your headgear connections.It sort of sounds like your picking up alternator interference.
 

·
Premium Member
Joined
·
415 Posts
imported post

I had a lot of whinning over the intercom too.
Got her own trike, now whinning is on the CB!!!
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

The supressor on the rear of the altanator may be gone or the connection loose you can buy an in line at an auto store and add it also no9 in the fiche

 

·
Premium Member
Joined
·
151 Posts
imported post

I had the same alt. whine noise, replaced the suppressor but nothing changed. I think the problem is bad grounds inside radio. Will send for repair this winter.
 

·
Premium Member
Joined
·
675 Posts
imported post

MONKEY WRENCH wrote:
I had the same alt. whine noise, replaced the suppressor but nothing changed. I think the problem is bad grounds inside radio. Will send for repair this winter.
Let us know how that works for ya.............have same whine, but only when using earbuds. Whine not there using stock Honda headset or switched to external speakers.

Just installed a suppressor on the alternator and made no difference.

T.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top