Steve Saunders Goldwing Forums banner
1 - 20 of 23 Posts

·
big PIA
2002 gl1800
Joined
·
1,496 Posts
Discussion Starter · #1 ·
My bike has started only cranking in neutral. If in gear I pull clutch in to start it does nothing. Would it be the clutch micro switch?
Also started with speedometer to stop working for a bit and then restart. Possibly a loose connection?
 

·
Registered
Joined
·
2,168 Posts
Sounds like the clutch switch. Easy to test, then you will know. Also helps to know what bike. Some speedos are mechanical, some electrical.
 

·
big PIA
2002 gl1800
Joined
·
1,496 Posts
Discussion Starter · #4 ·
I can pull clutch in while in gear and nothing. Neutral light has to be on to start. Figured it has to be switch but haven't had time to try yet. Pain in the ass to not just start if left in gear
 

·
big PIA
2002 gl1800
Joined
·
1,496 Posts
Discussion Starter · #5 ·
As far as speedo it only throws a code sometimes, code 11, loose connection or something, not sure how to check or where to find the connection to check
 

·
Premium Member
2012 GL1800
Joined
·
930 Posts
As far as speedo it only throws a code sometimes, code 11, loose connection or something, not sure how to check or where to find the connection to check
Code 11 is the speed sensor error.
Here is the location of the sensor and the plug. Both on the right side. You will have to remove the shelter and the lower exhaust cover.
Font Engineering Parallel Automotive tire Auto part
 

·
Premium Member
2008 GL1800
Joined
·
2,403 Posts
Its the clutch microswitch. I adjusted mine like 9years ago and it was good for a year or two. These days I just start it in neutral. It takes a bit less effort on the starter too. But not everyone agrees with that
 

·
Administrator
Joined
·
28,963 Posts
I just put mine in neutral every time I stop, actually before I stop. It's a habit I got into riding dirt bikes.
 

·
Premium Member
2008 GL1800
Joined
·
2,403 Posts
I just put mine in neutral every time I stop, actually before I stop. It's a habit I got into riding dirt bikes.
I do the same. Just have to remember to leave it in gear when parking on a slope
 

·
Registered
Joined
·
4 Posts
My bike has started only cranking in neutral. If in gear I pull clutch in to start it does nothing. Would it be the clutch micro switch?
Also started with speedometer to stop working for a bit and then restart. Possibly a loose connection?
Found my 1/4" female quick disconnect was broken, replaced all good..
though I also bought and replaced the switch, cuz I didn't check first.
 

·
Administrator
Joined
·
28,963 Posts
Found my 1/4" female quick disconnect was broken, replaced all good..
though I also bought and replaced the switch, cuz I didn't check first.
What and where is a 1/4" quick disconnect? Hondas are metric anyway.
 

·
Registered
Joined
·
4 Posts
the nub where the lever contacts the switch wheres down, also could be the switch has failed
I've had my bike for 3yrs, has 110K, started doing the same thing intermittently. when I replaced the switch, not checking it previously the connected felt weird in the protective boot, checked and tadah it was broken
didn't need the switch, but a good idea to replace anyway.
 

·
big PIA
2002 gl1800
Joined
·
1,496 Posts
Discussion Starter · #17 ·
I pulled the wires of switch and crossed the wires, still didn't want to work at 1st. But after messing with it a couple times it worked. I replaced the wires then it started with clutch lever. Next day back to not working. Going to spray it good with contact cleaner next. Haven't had time to mess with wiring for speedo yet
 

·
Premium Member
2012 GL1800
Joined
·
930 Posts
I pulled the wires of switch and crossed the wires, still didn't want to work at 1st. But after messing with it a couple times it worked. I replaced the wires then it started with clutch lever. Next day back to not working. Going to spray it good with contact cleaner next. Haven't had time to mess with wiring for speedo yet
Spraying the switch is temporary at best. The clutch switch is not expensive. I would replace both switches. Total about$35. You're talking about 20 year old switches.
SWITCH ASSY., CLUTCH
35330-MB0-003

SWITCH ASSY., CLUTCH CRUISE (TOYO)
35335-MG9-951
 

·
big PIA
2002 gl1800
Joined
·
1,496 Posts
Discussion Starter · #19 ·
I will order the 1st, don't have any problems with the other. But I think the wiring may have some to do with problem because when I first shorted across wires I was using a large paperclip and had to move it around some before it worked
 
1 - 20 of 23 Posts
Top