Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Premium Member
Joined
·
17 Posts
Discussion Starter #1
imported post

okay with the key off --jumpered starter relay across too big terminals motor turns over . Also new battery.The dash lights work, the oil light and the netural light are on, hit the start switch and i get nothing?? :shock:
 

·
Premium Member
Joined
·
2,824 Posts
imported post

okay with the key off --jumpered starter relay across too big terminals motor turns over . Also new battery.The dash lights work, the oil light and the netural light are on, hit the start switch and i get nothing?? :shock:Last edited on Fri Mar 27th,
--------------
Key off need explaining, key off all other controls are not operational but ...I need help understanding you question...jumpering starter solenoid brings pwer only to start motor but all esle is dead cause main switck, key is off
 

·
Premium Member
Joined
·
503 Posts
imported post

i would think start button is dirty you might be able to take it loose and spray some cleaner in it.also check wires at solenoid and make sure they are clean and tight.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #4
imported post

starter,battery and solenoid all work. wiring had burnt up and iam trying to get the bike to start. Push the starter button with key on and it does not start and no noise from the solenoid?dash lights,brake light,oil light and neutral light all are on.
 

·
Premium Member
Joined
·
20 Posts
imported post

Try tapping the starter relay with a wrench ,this is a common problem.....also check all terminals to relay are CLEAN... if after a few good taps to the solenoid then check elsewhere..for what its worth,good luck.
 

·
Administrator
Joined
·
26,563 Posts
imported post

You need to check that you have power on the yellow/red wire at the solenoid when you push the button and if not track it back to the starter button and ignition switch. If the yellow/red does have power then check the red/green for ground with the trans in neutral or with the clutch pulled in. If you have both power and ground the solenoid is bad.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #8
imported post

right track how do i properly check both of these wires y/r for power and the g/r for ground ??Thanks:bat:
 

·
Administrator
Joined
·
26,563 Posts
imported post

If you have a meter (set to VDC) connect the black lead to ground and the red lead to the Y/R wire and push the button (key on), it should show battery volts. Then, with the wires disconnected from the solenoid set the meter on OHMs and connect the red to R/G, when in neutral or with the clutch pulled it should show 0 ohms.
With a test light clip to ground, probe to Y/R, lights when button pushed. Clip to bat + probe to R/G, should light in neutral or clutch pulled.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #10
imported post

volt meter moves12v when connected the black lead to ground and red to y/r and push button key on and all wires hooked to solenoid,then take all wires off solenoid and black lead to ground and red lead to g/r set to ohms nothing ??with a test light clip to ground, probe y/r lights when button is pushed yes!clip to battery + probe to r/g should light in neutral or clutch pulled in push start button or not light does not come on ??either way ??
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #11
imported post

thanks dave i found g/r wire problem.pulled harness out and bad connection and put back in and hit starter button and we have fire!!Thanks for the help:waving:
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #12
imported post

okay just got the bike to fire and would all most start.gas is dripping from exhaust at manifold????dont want a fire??
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top