Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
5 Posts
Discussion Starter #1
imported post

Hi All
Looking for help on how to wire Showchrome part # 13-205 passenger audio controller with push to talk CB button to my 1998 GL1500SE. I have removed the seat and disconnected the original equipment passenger headset plug in. I connected the showchrome 6 pin connector where the original was connected. What I'm not sure of is were the other 2 pin connector plugs into. Hoping others have done this and can "show me the way". I'm sure someone out there has successfully done this.
Thanks All
Doug
 

·
Premium Member
Joined
·
10,276 Posts
imported post

You should find the other connector buried in a large rubber boot with other connectors, in the same area. The connector will probably have a plastic cap on it.
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #4
imported post

Mike & Keith...Thanks for the info guys. I do see the connector with the cap in the black boot and the picture helps too. The wires just barely stretch far enough to reach.I have made my 2 pin connection at your suggested point and will now have to wait for springtime to test. Thanks Guys
Doug
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #5
imported post

By the way, I like the avitar picture I put up. It looks exactly like my first 1980 GL1100 before I went crazy with Drag Specialties.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top